ポケモンGO、「iOS 11」非対応のiPhone・iPadのサポート終了。2月に起動不可に

bio
Yusuke Sakakura

ポケモンGO、「iOS 11」非対応のiPhone・iPadのサポート終了。2月に起動不可に

ポケモンGOが「iOS 11」を利用できないApple製品のサポートを終了すると発表した。iOS 11にアップデートできないiPhone 5/iPhone 5c以前のデバイスでは起動できなくなる。

ポケモンGO、iOS 11非対応のデバイスで起動不可に

ポケモンGOの発表によると、日本時間2月28日に配信するアップデートによってiOS 11を利用できないデバイスでは起動できなくなるとのこと。

iOS 11にアップデートできる対象機種はiPhone 5s、iPod touch(第6世代)、iPad mini 2(第2世代)/iPad Air(第1世代)/iPad(第5世代)以降のデバイス。影響を受けるのはiPhone 5c/iPhone 5/iPad(第4世代)/iPad(第3世代)/iPad mini(第1世代)/iPad 2の6機種だ。

なお、サポート終了によってユーザーアカウントが消失することはなく、iOS 11以降をインストールしたiPhoneやAndroidで以前利用していた同じアカウントでログインすれば再度継続して遊ぶことができるとしている。また、iOS 11に対応しながらアップデートしていないデバイスで起動できなくなるかはわかっていない。

関連記事

コメント利用規約

過激な表現を用いたコメントは修正後に投稿するか削除します

攻撃的な表現を含む場合はIPアドレスを明記して公開します

コメントを残す

(任意)

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください

Recommendこんな記事も読まれています